Mail Link displaying wrong language

Hi everyone,

I just received a call from a user using SuperOffice Web 8.5 R13. The mail link was displaying in French. Every other add-in was displaying correctly in English. I checked all the regional setting on his computer and they were also set to display in English.

I was able to set the LanguageOverride key in the registy to English which ended up resolving the issue. I was just wondering if anyone had any ideas of what may have caused the issue in the first place.

Thank you,



Ingen svar endnu!