Unable to upgrade 8.3 to 8.5R15

When I'm trying to upgrade 8.3.6810 to 8.5.7458 I get this error from so_log -file

System.Exception: Field flags [Int] in table ej_category had type 17 when this code was generated, but is Int in the database. This is not compatible and the client cannot run.

What's causing this? How can I circumvent or fix it?

 

 

RE: Unable to upgrade 8.3 to 8.5R15

Hi, this thread is relevant for you: https://community.superoffice.com/no/technical/Forum/rooms/topic/superoffice-product-group/crm-windows-application/g9-error-when-connecting-to-existing-database/

Von: Frode Lillerud 28. Okt 2020

RE: Unable to upgrade 8.3 to 8.5R15

Hi,

Thanks for the reply!

I managed to continue with upgrading the database with dbsetup.exe and then the update process continued normally.

 

Von: Jani Sirainen 28. Okt 2020