We’ve developed some resources to help you work effectively from home during COVID-19 Click to learn more

Issues with Web Tools using Chrome version 42 or newer

From Chrome version 42, google decided to disable the API SuperOffice Webtools are using.

This API can be enabled by the user and is necessary for SuperOffice Webtools to work.

For more Information, read this FAQ:

No replies yet!