We’ve developed some resources to help you work effectively from home during COVID-19 Click to learn more

Diary shows all employees, but not in group

Hi!

Web 8.0 SR4. (upgraded customer)

We have added a lot of employees in different user groups/companies. But when we go to diary and look at the list of employees no user groups are shown. (The list of employees contains more than 20 elements)

I have tried to look at preferences - grouped lists, but associates is not an option. Is there a bug here?

Any tip? Thanks!

Anne Lene

 

 

 

RE: Diary shows all employees, but not in group

Do you see a small arrow at the button of the list?

If so try to click it.

 

 

 

Av: Erik Eide 30. jan 2017

RE: Diary shows all employees, but not in group

Hi!

The arrow is there and I tried clicking it. But it only shows the employees in the list and not the groups.

Anne Lene

Av: Anne Lene Solheim Lilleberg 30. jan 2017

RE: Diary shows all employees, but not in group

Could it be the history is really long and all associates are actually just shown there instead of in their respective usergroups?

Av: Margrethe Romnes 30. jan 2017

RE: Diary shows all employees, but not in group

Hi Margrethe!

Could be that they are shown as history, but it is like that for everybody.

I just added a lot of people and I know that the new users should not be shown in the history list for the others.

Anne Lene

Av: Anne Lene Solheim Lilleberg 30. jan 2017

RE: Diary shows all employees, but not in group

No usergroups are shown when you go to the "Our contact" list on contact either.

Av: Anne Lene Solheim Lilleberg 30. jan 2017

RE: Diary shows all employees, but not in group

I see the same, no groups. Maybe Erik could show us a screen-shot?

Av: Martin K. Andersen 30. jan 2017

RE: Diary shows all employees, but not in group

Is this a bug maybe?

Av: Anne Lene Solheim Lilleberg 31. jan 2017

RE: Diary shows all employees, but not in group

Here is a screen-shot from sod.superoffice.com. No groups.

Diary

Av: Martin K. Andersen 31. jan 2017

RE: Diary shows all employees, but not in group

Hi,

this is controlled by the preferences "Grouped Lists -> Resources" and "Grouped Lists -> Resources - Limit".

Set "Resources" to Yes, and "Resources - Limit" to a low number to get the groups to display.

Av: Frode Lillerud 31. jan 2017

RE: Diary shows all employees, but not in group

Thanks Frode! I did not see that the setting was set to No instead of Yes :-(

My bad!

Anne Lene

Av: Anne Lene Solheim Lilleberg 31. jan 2017

RE: Diary shows all employees, but not in group

Thanks Frode :-) I was struggling wiht this one also but forgot to set the limit.

Av: Alexander Hesselberth 31. jan 2017