We’ve developed some resources to help you work effectively from home during COVID-19 Click to learn more

Webtools on Citrix - Citrix get wiped every night

Hi Forum.

A customer is using Citrix, and their environment get fresh reinstalled every night, with a clean image. This results in webtools missing for their users every morning. The red owl is missing in the bottom right corner, thus they have to re-configure it.

I'm slightly aware of the reasons, since the configuration settings from webtools is saved in the TrayApp folder, which get deleted every night. This is fixed by reconfigurating the webtools from the download menu in SO web.

I want to replicate this behavior on my own computer, but deleting this only results in a prompt, where I'm asked to login to webtools, once I log onto my computer again.

What am I missing? Is it enough to save the trayapp folder, or do I need to save some entries in the registry table?

RE: Webtools on Citrix - Citrix get wiped every night

Is there nobody who knows anything about this?

I'm having a hard time finding any proper documentation about this :).

Av: Kasper Rosenlund 31. okt 2017

RE: Webtools on Citrix - Citrix get wiped every night

Hi Kasper,

did you take a look at this blogpost?

Av: Margrethe Romnes 31. okt 2017

RE: Webtools on Citrix - Citrix get wiped every night

Hello Kasper.

SuperOffice Web Tools are started automatically when the machine boots up due to the shortcut entry in Programs Menu\Startup folder. 

 

--

HansO

 

 

Av: Hans Oluf Waaler 1. nov 2017

RE: Webtools on Citrix - Citrix get wiped every night

Hi all.

Thank you for your answers. Sorry my last post sounded kinda grumpy - it wasn't the intention. :)

I have read the blog post (nice one), and that is why it annoyed me, that webtools started anyway. But of course it was the startup folder who was the sinner.

Av: Kasper Rosenlund 1. nov 2017