Upgrade Scenario: 7.0 or 7.1 SuperOffice

In this article

    Choose this scenario if you are currently using:
    - SuperOffice 7.0 or 7.1 Server

    You must upgrade til SuperOffice 7.5 first.

    To upgrade to 7.5 - click this URL for more info.

    Then complete the upgrade to 8.