Prerequisites

In this article
    The server application is running on an embedded server and is integrated to SuperOffice data using the NetServer web services.

    SuperOffice Pocket CRM must be installed on a computer running Windows Server 2003 or 2008 with internet information services (IIS) installed. (Application / web server role)

    The user installing Pocket CRM must have local administrator rights.

    SuperOffice NetServer 7.x must be installed. Please see SuperOffice NetServer documentation for details about installing with remote services. If you also have Sales & Marketing web clients, you may choose to expose the webservices

    Remote SuperOffice NetServer 7.x installation requires Web Services Enhancements (WSE) 3.0 for Microsoft .NET.

    Server running Pocket CRM must be accessible from public internet over HTTP (default port 80, but this can be configured according to firewall policies)