Coming soon: Your brand new Help Center & Community! Get a sneak-peek here

Add field with hide label active

Hi!

 

We had some fields where the label was hidden. I added them into a new screen while this label was still hidden. Fine.

 

But, after I remove "hide label" and publish I expect the label to be visible in my screen.  But it is not. I have to add the field again to get the label. (see below)

 

RE: Add field with hide label active

I have seen a similiar bug: If you change a Number field to a Decimal field, the change of data type is not reflected in the new screens automatically. You have to remove the field and add it again in the Screen Designer, the same way Anne Lene described.

Av: Espen Steen 1. okt 2021

RE: Add field with hide label active

Hi,

Thanks for the feedback Anne Lene and Espen!

Support for converting udef field types has been added in version 10, and is not included within version 9.2R12.

We will look into the issue with hide label, as the new way to hide label should be by adjusting the settings for the field within the Screen Designer. 

 

Best regards,

Trude

Av: Trude Lien Smedbråten 1. okt 2021