Coming soon: Your brand new Help Center & Community! Get a sneak-peek here

Customer Relation Issues

Hi,

I am trying to add a tab to the company screen in both CS and SM, to display a user defined table in CS.  The table has a company relation added as below.

When a record is added it displays nicely against the customer.

If I edit the record the company displays fine.

However if I add a record from the tab on the customer screen, it populates the Company with the company id not the name.

The record then does not save against the correct company.

What do I need to do to all the new record to automatically be saved against the selected company.

Also what is the syntax for the URL to add this in to SuperOffice Sales and Marketing.

Finally if we set this up on SuperOffice online, can we export the package and import it to an older version of Customer Service on a customers site.

Many thanks,

Trevor

RE: Customer Relation Issues

Hi Trevor,

 

This is a bug / product issue.

Regards,

Niels

Av: Niels van Broekhoven 31. jan 2018

RE: Customer Relation Issues

Great thanks for this.  Voted on the bug.

Thanks again,

Trevor

Av: Trevor Sharp 31. jan 2018

RE: Customer Relation Issues

Hi,

Could I get the bug-id for this one?

Sverre

Av: Sverre Hjelm 5. feb 2018

RE: Customer Relation Issues

Hi Sverre,

The link to the bug is below.

https://community.superoffice.com/en/bugs-wishes/product-issue/?bid=46476

Thanks,

Trevor

Av: Trevor Sharp 5. feb 2018

RE: Customer Relation Issues

Hi

I see you are asking for the syntax to add a Service Customer relation screen in S&M. I have the same question - did you ever find out about the syntax or if it is even possible?

Av: Espen Steen 11. maj 2018

RE: Customer Relation Issues

I think this is still a bug.

Trevor

Av: Trevor Sharp 11. maj 2018

RE: Customer Relation Issues

Unfortunately, this is indeed still a bug. Hopefully this will get resolved anytime soon. :)

Av: Rick van Overbeek 11. maj 2018

RE: Customer Relation Issues

Sorry for taking so long to fix this bug. I have now just submitted a fix for it, issue number 46476. It will be available in 8.3R02.

Sverre

Av: Sverre Hjelm 11. maj 2018

RE: Customer Relation Issues

Thanks Sverre.

Av: Trevor Sharp 11. maj 2018

RE: Customer Relation Issues

Great, 8.3+ will be nice versions!

Av: Frode Lillerud 11. maj 2018