New user admin - still needs feature toggle in 8.5 R10?

Hi, in the release notes for 8.5 R10 it says

"New and more efficient User Admin"

but I see that it still needs to be feature-toggled on to use the new GUI. Shouldn't it have been enabled by default..?

 

RE: New user admin - still needs feature toggle in 8.5 R10?

Hi, it's the same in 8.5 R11 as well. Shouldn't the new user-admin be included by default?

Av: Frode Lillerud 18. mar 2020

RE: New user admin - still needs feature toggle in 8.5 R10?

Hi Frode,

We have decided to run this in Online for 2 releases before we remove the feature toggle from our code.

The main reason for this is that we have found some bugs and that the pilot program has been slow.

All online customers have this running now and it looks promising.

Since On Site customers often wait months or years before they upgrade their installation, we want to be sure the that this very central feature is 100% correct.

The plan is now to remove the feature toggle and remove the old user admin from the code in 8.5 R13

Until that you need to add the feature toggle for On Site installations. In fact please do..

 

Have a nice day.

 

Av: Erik Eide 18. mar 2020

RE: New user admin - still needs feature toggle in 8.5 R10?

Allright, thank you! Our consultants will feature toggle it on for the Onsite customers we upgrade these days, and if there are any bugs we can always just remove the toggle again.

Av: Frode Lillerud 18. mar 2020

RE: New user admin - still needs feature toggle in 8.5 R10?

Hi all,

is it possible to get the feature toggle for the new user admin?

We have a larger customer who is still on version R11 and wants to use the new useradmin. :)

 

Av: Christian Wyrwich 23. apr 2020

RE: New user admin - still needs feature toggle in 8.5 R10?

Hello,

The toggle name is 'UserManagement'.

Can be enabled like this in the web.config:

<FeatureToggles>
  <State>
    <add key="UserManagement" value="True" />
  </State>
</FeatureToggles>
Av: David Hollegien 23. apr 2020