Resources/grouping/filter

Hi!

Customer on web version: 82_C-2018.04.25-01

They have some resources added. Grouping/filtering is set to be on. I have added the preferences on resources as well so that filtering should be used. Also added 1 to the lower limit on resources.

But even if filtering is set, everyone see all the resources except one that no one see. Anyone else seen this? Bug?

Tried to uncheck grouping/filtering and set it on again manually for every resource but it does not work. Also logged out/flushed. Tried to set visible for all on the resource that no one see, but it is not visible. 

Seems like grouping/filtering does not work for resources.

Any tips? Thanks!

Anne Lene

 

RE: Resources/grouping/filter

Have you tried ?flush

Av: Martin Andersen 17. okt 2018

RE: Resources/grouping/filter

Hi Martin!

Yes - flush is testet :-(

Av: Anne Lene Solheim Lilleberg 17. okt 2018

RE: Resources/grouping/filter

Yes, here is the bug

https://community.superoffice.com/en/bugs-wishes/product-issue/?bid=44664

Av: Emilija Vilija Treciokaite 17. okt 2018

RE: Resources/grouping/filter

Hi Emilija!

Thanks!

Anne Lene

 

Av: Anne Lene Solheim Lilleberg 17. okt 2018

RE: Resources/grouping/filter

Hello Anne Lene

Please be a bit more presice. Some of these features are "By design"

Where are you seeing resources you did not expect to see?

How many resources did you define and how many are "meeting rooms"?

Is it the grouping/filtering or both that is the issue?

Please send some screen shots

 

Have a super day

Av: Erik Eide 17. okt 2018

RE: Resources/grouping/filter

Hi Erik!

When I try to add participants I see the list of resources (except one that is missing - I do not see why)

 

You also see I have set the preferences on resources;

Av: Anne Lene Solheim Lilleberg 17. okt 2018

RE: Resources/grouping/filter

Could it be that this resource is linked to the user group or groups that are already deleted?

 

 

Av: Donatas Sasnauskas 18. okt 2018

RE: Resources/grouping/filter

Hi!

No,the usergroups are still in use/not deleted.

Anne Lene

Av: Anne Lene Solheim Lilleberg 18. okt 2018

RE: Resources/grouping/filter

I tested the same scenario in Online and the behaviour was the same. 

So I looked up if there was a registered bug (or if I should register it) and it was already registered. 

Av: Emilija Vilija Treciokaite 18. okt 2018

RE: Resources/grouping/filter

Hi Emilija!

Is it the same bug you sent me yesterday or another? Can you send me the bugid if it is another bug?

Thanks!

Anne Lene

Av: Anne Lene Solheim Lilleberg 18. okt 2018

RE: Resources/grouping/filter

I mean the bug that I sent yesterday =)

Av: Emilija Vilija Treciokaite 18. okt 2018