Auto signatur in Service

In Service I have challenge with signatur in Service ver. 8
When using Reply and Reply all signature is included, bit when using Forward signature is NOT included.
Is there any were I can change this by using script or Expander Service?

Best regard
Peter

RE: Auto signatur in Service

Hi Peter,

It should be possible either way, but it depends a bit on wether you use the quick buttons in the message view or the "Actions" button and then click "Forward" which brings you to a new screen.

Av: Hans Wilhelmsen 15. dec 2017

RE: Auto signatur in Service

We are aware of this bug. I hope we will be able to fix it shortly.

Sverre

Av: Sverre Hjelm 15. dec 2017

RE: Auto signatur in Service

A temp solution could be to create a reply template with the variable: [[user.signature]]

Paste that in and your signature will appear in the message box.

Av: Simen Mostuen Iversen 15. dec 2017

RE: Auto signatur in Service

Hi Simen

Can you tell, how to replace an old forward template with new forward template? We have the same need to get signature into forwarded message.

Thanks

Av: Ingar Mölder 25. jan 2018

RE: Auto signatur in Service

Hi,

This bug has been fixed in the latest release. Signature is now in the forward-mode as well.

Sverre

Av: Sverre Hjelm 26. jan 2018

RE: Auto signatur in Service

Hi

I tested in latest 8.2 and it indeed takes a signature when you click on reply button, but if you choose a message you just would like to forward, it still does not fetch signature. Is there something to be done to this as well?

Thanks

Av: Ingar Mölder 27. feb 2018

RE: Auto signatur in Service

Hi,

This is a separate issue (which we should fix as well). It is part of a bigger task of improving this whole screen. It is a bit old and could use some love and care...

Sverre

Av: Sverre Hjelm 2. mar 2018