Block auto-reply using email filter

Hi,

Using e-mail filters, I can configure that for some incoming e-mails, a certain autoreply is sent.

But how can I use this to block the autoreply?

I started with:

- disabling a mailbox level

- create an e-mail filter that sends no reply, with filter-priority 2

- create another e-mail filter that sends a reply, with filter-priority 1

But it feels that this could be a lot simpler, Any idea's?

Regards,

Niels

RE: Block auto-reply using email filter

Found it, I guess I was too early in the morning...

Just tick the checkbox "Block Autoreply"...

 

/Niels

 

Av: Niels van Broekhoven 22. feb 2017

RE: Block auto-reply using email filter

Hi Niels

I still have the same kind of issue, because if you would like to point filter into e-mail address instead of header of body text, it still does not work. At least for us.

In our case, web form sends information into our service. Message body and header does not contain any information, we can set our filter onto. Instead of that, we would like to have a filter, that if e-mail address contains noreply, it should not send anything. At least, filter in the picture does not work for us.

If you have any suggestion, how to build this up, would be appreciated. Thanks

Av: Ingar Mölder 10. jan 2018

RE: Block auto-reply using email filter

Hi Ingar,

if you want the mail filter to trigger when an e-mail contains noreply, you could do something like this in the "E-mail which contains" field:

from: .*noreply@.*

and remember to check the "Block auto reply" checkbox.

Av: Simen Mostuen Iversen 10. jan 2018

RE: Block auto-reply using email filter

If you want to make sure it catches almost all scenarios you could use

.*no-*reply.*@.*

Triggers on all of these:

noreply@lala.com
testnoreply@lala.com
noreplytest@lala.com
no-replytest@lala.com
testno-reply@lala.com
no-reply@lala.com

Av: Hans Wilhelmsen 10. jan 2018

RE: Block auto-reply using email filter

Thanks Hans

However, for some reason it does not compare the string with e-mail address. If "noreply" is in header or message body, it works, but not in e-mail address.

I made a simple test. Did send a message where from field was noreply@domain.fi and also created beforehand a filter, where it should not send automated reply to this particular address. It still tries to send automated reply, because i can see from services outbox, that it hangs there. Annoing part is, that when it can not send this mail out, it creates additional information into ticket as well.

From your answer i understood, that it should check also e-mail address as well. Should i use then scripting to make it happen.

Thanks a lot

Av: Ingar Mölder 11. jan 2018