We’ve developed some resources to help you work effectively from home during COVID-19 Click to learn more

ejtermsetup Superoffice application file stopped working

Hi

Upgrading a customer to SO 8.1

Running the ejterm setup results in the error message "Superoffice application file stopped working", after setting the smtp settings..

 

Debugging the message gives:

"just-in-time debugging failed"..

 

RE: ejtermsetup Superoffice application file stopped working

This is a upgrade from 7.5, where service has not been installed from before

Av: Gabriel Wiig 7. nov 2017

RE: ejtermsetup Superoffice application file stopped working

I might be asking the wrong question here, but you're upgradring or installing a new installation?

ejTermSetup is only for new installations while upgrade.exe is the one you need to run when upgrading from one version to another.

 

Edit: 

Ok, I didn't see the second answer there. Nevermind my reply.

Av: Simen Mostuen Iversen 7. nov 2017

RE: ejtermsetup Superoffice application file stopped working

upgrading superoffice, but its a new installation of service.

-upgraded superoffice db

-installed service

-installed superoffice web - set the base path

-run the ejtermsetup - it crashes after the smtp settings

Av: Gabriel Wiig 7. nov 2017

RE: ejtermsetup Superoffice application file stopped working

got fixed when setting the right smtp server...

Av: Gabriel Wiig 7. nov 2017

RE: ejtermsetup Superoffice application file stopped working

I often have a bogus email server name, but always a "valid" email address, meaning something with both @ and .

I suspect it might be that one causing the crash, will try to reproduce.

Av: Margrethe Romnes 7. nov 2017

RE: ejtermsetup Superoffice application file stopped working

I got this crash too when I was trying to setup local test installation of Customer Service.

Probably program expects dots in domain name somewhere as I got crash using "localhost" and problem got sorted out by using other bogus hostname via hosts-file.

Av: Mikko Tillikainen 17. maj 2018