How to configure e-mail folder names in the SuperOffice Inbox?

Oppdatert på 30. nov 2021

I configured my SuperOffice to use internal Inbox as this FAQ suggests but it still does not work. Why does it happen and what I can do about it?

The physical folder names in the e-mail server can vary from one e-mail provider to other. Some problems with sending out emails might occur if SuperOffice Internal Inbox folder names differ from the way these folders are named by your e-mail provider. To avoid it we recommend to double check them and align SuperOffice Inbox folder names with your e-mail provider's.  Please follow the steps below to do it:

  1. Check which folder names your email provider is using. For example in Gmail e-mail folders might be called as in the screenshot below.


     
  2. Configure your SuperOffice Inbox to have exactly same mail folder names as your e-mails provider. E-mail options (2) can be found in the SuperOffice Internal Inbox after pressing on Task (1) button:


     
  3. Choose Folders and in the fields on the right side fill in names of your mail provider's folder names.

 

More information

FAQ: What to do when I get a notification “Unable to get the e-mail folders” in SuperOffice CRM?

I denne artikkelen