Details

  • 8686
  • 8 Jan 2016
  • 23 Feb 2021
  • Sales
  • Reported
  • Wish

Description


2016-01-07T10:18:15

When a Online customer imports companies or contacts into SuperOffice there is no option for the customer to automatically allocate SuperOffice number.

This means that the customer has to include the numbers in the import file. Most costumers do not know this.

 

Since the company number field is mandatory the customer has to manually fill out the numbers manually before being allowed to save:

 

Even when setting "Allocate" on number allocation, import won't add this automatically.

Comments


[2019.07.17: rbr]

Hi, when can I expect this to be implemented? The issue was raised 3½ years ago...!


[2019.08.30: karst]

I also ran into this situation and would assume that fixing this issue is not rocket science...


[2020.03.26: larse]

Any news on this? Its been 4 years...


[2020.06.05: efsta]

somehow i can not answer here a provisional solution, which works well for me..


[2020.12.01: andre]

Mass export of relevant data, individual number allocation in Excel and reimport of this file for getting the data updated is just a plaster solution to get the data fixed... A timely solution that is less time intense and more user friendly would be highly appreciated...